Knack compatible devices

 

Apple Devices

Up-to-date iPhone, iPad, iPod touch (not more than 3 years old)

Requires iOS 7 or later; latest iOS version recommended (games may work on iOS 6.0, but this isn’t recommended)

Android Devices

Up-to-date Android device (not more than 3 years old)

Requires Android 4.2+; more recent version recommended (games may work on Android 2.3, but this isn’t recommended)